Jump to content

BenjaminR

Benutzer
  • Posts

    55
  • Joined

  • Last visited

  • Days Won

    1

BenjaminR last won the day on August 1

BenjaminR had the most liked content!

About BenjaminR

  • Birthday 02/03/1991

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

BenjaminR's Achievements

15

Reputation

  1. Ich finde auch, dass sich in den letzten Wochen viel getan und vor allem gebessert hat. Großes Lob besonders an die Entwickler und auch an die Moderatoren hier. Mein Empfinden: es wird auf die gemeldeten Mängel eingegangen und es werden Lösungen erarbeitet. Auch wenn dadurch neue Mängel auftauchen, tut man das nicht einfach mit einem Schulterzucken ab. Ich glaube, ein deutliches Indiz für Verbesserungen in alle Richtungen sind auch die Beiträge hier im Forum. Die Community ist in den letzten Wochen deutlich aktiver als monatelang vorher. Gleiches gilt für die Entwickler! Ich für meinen Teil freue mich, auch weiter Anhaltspunkte für Verbesserungen liefern zu können und so aktiv Einfluss auf die Entwicklung zu nehmen. Besonders freue ich mich darauf, wenn der Simulator eines Tages nahezu einwandfrei funktioniert und wir dann dazu übergehen können, Anwenderwünsche zu implementieren. So gesehen hoffe und wünsche ich mir auch weiterhin ein offenes Ohr der Entwickler, denn ich denke dass der Draht zu den Anwendern, wie wir ihn momentan erleben bei solch kleinen Nischenprodukten extrem wichtig ist. Gleichzeitig weiß ich natürlich auch, dass nicht jede kleine Furzidee, die einzelne User vielleicht haben könnten, den Weg in den Sim findet. Nichts desto trotz glaube ich, dass es ja auch für Entwickler wieder neue Herausforderungen sind, die man lösen möchte und kann 😉
  2. -> Wie weiter oben schon beschrieben, auch bei mir Performanceprobleme der Gestalt, dass Telefonate sich nicht mit dem ersten Klick annehmen lassen und auch alle Schaltflächen beim Funk ebenso wenig reagieren wie die Neuanlage eines Einsatzes: erst wenn man genüsslich bis 5 gezählt hat, tut sich was... -> Funkabwicklung mangelhaft: LF gibt Lagemeldung bei Brand: "Folgende Lage," - das war's, mehr Details sind dem Kollegen nicht zu entlocken 😉 -> Leider muss ich noch eine böse Vermutung äußern: SIMDispatcher scheint bei mir ganz böse irgendwelche Shortcuts zu kreieren, dass auf ein Mal beim Drücken des Buchstaben "p" das Fenster auf den Monitor ganz links springt, bei "e" auf den dritten von links... Für die anderen beiden Monitore habe ich noch keine Taste gefunden 😄 Starte ich SIMDispatcher nicht, entsteht dieses Problem nicht. Doof natürlich, wenn bei jedem zweiten Tastenanschlag das Eingabefenster woanders hinspringt und man nie weiß, wo man jetzt eigentlich gucken muss 😄 Ebenfalls kurios daran: das Problem scheint erst nach einer gewissen Spieldauer zu bestehen und tritt (meist zumindest) nach einem Rechnerneustart nicht wieder auf!? -> Wenn ich eine Sitzung verlasse: läuft die im Hintergrund weiter und generiert neue Anrufe? Eben meiner Sitzung von gestern beigetreten und eine elend lange Liste an Anrufern gehabt. Abgebrochen, Sitzung gelöscht und eine neue aufgemacht - sonst hätte ich da nie Land gesehen. -> Der Kartenausschnitt beim Start zeigt bei mir den halben Globus. Soll/muss das so sein? Darüber hinaus scheint es irgendwie Probleme bei der Zuordnung der korrekten Adresse zu geben: Der Einsatzort war eingegeben als Karl-Heinz-Fräger-Straße 8 - ihr seht selbst, wo der Marker ist...
  3. Ist normal und bekannt, soll erst beim Finale kommen 😉
  4. Meine beiden vorherigen Postings hier haben es scheinbar nicht am Moderator vorbei geschafft. Macht nix, waren auch vor dem Serverneustart - teste das halt gerne nochmal... Geht nur leider nach dem Serverneustart nix zu testen 😄 Während der Erstellung des Posts hat es sich dann scheinbar gefangen: Sekundenanzeige der Uhr läuft nicht. Kurioserweise ist die Uhr im Sim jetzt auch 4 Minuten vor der Realzeit, auch die Minutenanzeige scheint sich nicht zu aktualisieren. Schaltflächen reagieren zeitverzögert. Siehe meinen Beitrag zu Performanceproblemen...
  5. Hallo, wie mir scheint, gibt es irgendeine Art Performanceproblem zu geben... Neugestartete Sitzung, leere Leitstelle 578 MB im Arbeitsspeicher. Zeitweise schnellt der Wert hoch auf über 730 MB. Die Sekundenanzeige der Uhr bleibt mal bei einem Wert stehen, rennt dann 3 Sekunden vor, bleibt wieder hängen, rennt wieder ein paar Sekunden vor... Selbst wenn ich den SimDispatcher in den Tasks als Echtzeit-Prio festlege, ändet sich daran nichts. Das Problem besteht seit einem Update vor ca. 3 Tagen
  6. Liegt es an mir oder läuft der Simulator auch bei anderen sehr ruckelig und reagiert nicht oder nur zeitverzögert?
  7. Hallo zusammen, FW-Einsätze gehen, eben auch direkt einen gefangen... Da sind natürlich mehr Ressourcen im Einsatz als bei einem Einsatz für RTW und/oder NEF. Daher folgender Vorschlag: Kann man die eingesetzten Fahrzeuge tabellarisch untereinander aufführen und den Einsatz mit einer kleinen Ecke oder einem Plus vorne dran "aufklappbar" machen, um dann die Ressourcen-Tabelle ein- und ausblenden zu können? Fehlermeldungen folgen in dem Beitrag zu Patch 3 🙂
  8. Die freeversion ist derzeit eine Beta. Es gibt meines Wissens nach keine Limitierungen derzeit. Der von dir angesprochene Fehler ist mir gestern aber auch aufgefallen... @taito
  9. Oh, da muss ich widersprechen: in den letzten Tagen und Wochen tat und tut sich hier so viel, da kann man nicht in der Mitte eines Tages schon urteilen... Nachdem ein anderer Nutzer es mit der Leitstelle Leverkusen angesprochen hatte, habe ich es eben mal ausprobiert: innerhalb von 2 Minuten aus Status 2 nach 3 nach 4 bei einer angezeigten Entfernung von fast 4 km... im GIS "flog" das Fahrzeug förmlich durch die Straßen - muss also auch sagen, dass ich es jetzt unrealistisch schnell empfinde...
  10. @taito Ich habe keine Ahnung, was ihr gemacht oder verändert habt, aber ich kann Einsätze anlegen und disponieren 🙂 Meeeega, ich freu' mich 😄
  11. Nein. Für den Zustand "alarmiert" gibt es keine Farbe. Das Fahrzeug ist in dem Moment, in dem es diesen Zustand bekommt in einem FMS-Status (theoretisch möglich 0-9), der Status bestimmt die Farbe, nicht der Zustand 😉
  12. Das kommt derzeit aus diversen Gründen leider nicht in Frage 😉
  13. Soweit bin ich mittlerweile auch, zumal ich es auf dem Laptop probiert habe und es da ohne Probleme läuft...
  14. Jap. Habe bisher 3-4 wahllos ausgewählte Leitstelle gestartet, immer das selbe Verhalten.
×
×
  • Create New...