Jump to content

Sim Dispatcher öffnet nicht mehr nach Update


Streili
 Share

Recommended Posts

vor 3 Minuten schrieb Streili:

Sorry... habe vergessen zu schreiben, das ich die neue Version schon öfters Installiert und deinstalliert habe. 

Trotzdem kommt immer wieder der selbe Fehler.

Es kommen zwei Fenster, das sind zwei Datensätze. BEIDE müssen installiert werden 

  • Gefällt mir 1
Link to comment
Share on other sites

vor 2 Minuten schrieb Angina_Pectoris1:

Es kommen zwei Fenster, das sind zwei Datensätze. BEIDE müssen installiert werden 

Ich finde nicht zwei Datensätze...... Wo sind die denn zu sehen ?

 

Link to comment
Share on other sites

vor 2 Minuten schrieb Angina_Pectoris1:

Wenn das Fenster kommt, dann musst du auf „Ja“ klicken, dann wird das runter geladen. Sind insgesamt zwei Fenster mit dann je einer Datei

Bei mir tatsächlich nicht.

Link to comment
Share on other sites

vor 23 Minuten schrieb Streili:

Sorry... habe vergessen zu schreiben, das ich die neue Version schon öfters Installiert und deinstalliert habe. 

Trotzdem kommt immer wieder der selbe Fehler.

Im Zweifel hilft auch das machen was dort steht. Die Nachricht sagt aus, dass du .NET in Version 7 installieren sollst:

https://dotnet.microsoft.com/en-us/download/dotnet/thank-you/runtime-7.0.0-windows-x64-installer

Link to comment
Share on other sites

vor 3 Minuten schrieb taito:

Dann kommt auch die Fehlermeldung nicht 😉 

Ich habe alles versucht. Das Spiel deinstalliert und NET Version 7... Alles neu installiert und das Spiel weist weiterhin darauf das ich NET Version 7 brauch...

Link to comment
Share on other sites

vor 5 Minuten schrieb Streili:

Ich habe alles versucht. Das Spiel deinstalliert und NET Version 7... Alles neu installiert und das Spiel weist weiterhin darauf das ich NET Version 7 brauch...

Was wird angezeigt, wenn du in der CMD (Windowstaste+R --> CMD) dotnet --version eingibst?

Link to comment
Share on other sites

vor 4 Minuten schrieb taito:

Was wird angezeigt, wenn du in der CMD (Windowstaste+R --> CMD) dotnet --version eingibst?

"dotnet--version" konnte nicht gefunden werden. Stellen Sie sicher, dass Sie den NAmen richtig eingegeben haben und wiederholen Sie den Vorgang. 

vor 14 Minuten schrieb taito:

Dann kommt auch die Fehlermeldung nicht 😉 

Ich habe alles versucht. Das Spiel deinstalliert und NET Version 7... Alles neu installiert und das Spiel weist weiterhin darauf das ich NET Version 7 brauch...

Link to comment
Share on other sites

vor 1 Minute schrieb Streili:

"dotnet--version" konnte nicht gefunden werden. Stellen Sie sicher, dass Sie den NAmen richtig eingegeben haben und wiederholen Sie den Vorgang. 

Ich habe alles versucht. Das Spiel deinstalliert und NET Version 7... Alles neu installiert und das Spiel weist weiterhin darauf das ich NET Version 7 brauch...

dotnet --version ist korrekt. Du hast dotnet--version eingegeben.

Link to comment
Share on other sites

vor 3 Minuten schrieb taito:

dotnet --version ist korrekt. Du hast dotnet--version eingegeben.

wenn ich es so eingebe wie du, macht der PC garnichts. Die Fenster schließen sich einfach.

Link to comment
Share on other sites

vor 4 Minuten schrieb Streili:

wenn ich es so eingebe wie du, macht der PC garnichts. Die Fenster schließen sich einfach.

Bitte genauso machen, wie ich es beschrieben habe, sondern kommen wir nicht weiter 😉

  1. Windowstaste + R drücken
  2. In das Feld "CMD" eingeben (ohne Anführungszeichen)
  3. In der CMD "dotnet --version" eingeben (ohne Anführungszeichen, Leerzeichen beachten)
  4. Was steht nun dort?
Link to comment
Share on other sites

vor 10 Minuten schrieb taito:

Bitte genauso machen, wie ich es beschrieben habe, sondern kommen wir nicht weiter 😉

  1. Windowstaste + R drücken
  2. In das Feld "CMD" eingeben (ohne Anführungszeichen)
  3. In der CMD "dotnet --version" eingeben (ohne Anführungszeichen, Leerzeichen beachten)
  4. Was steht nun dort?

wenn ich auf ok drücke, schließt sich alles.

Link to comment
Share on other sites

vor 3 Minuten schrieb Streili:

wenn ich auf ok drücke, schließt sich alles.

Tut mir leid. Entweder machst du es nicht so wie ich es beschreibe oder du verwendest ein anderes Windows als ich.

Link to comment
Share on other sites

SO sah es bei mir aus. Erst als beide .NET Versionen installiert waren hats bei mir geklappt. Dazu habe ich wie @Angina_Pectoris1 schon gesagt hat 2x auf Ja geklickt auf dem Fenster was aufploppt. (Und wie man sieht war ich zwischenzeitlich verzweifelt und hab SimDispatcher neuinstalliert)

Screenshot_10.png

Edited by LZHebborn
  • Gefällt mir 1
Link to comment
Share on other sites

Seit dem letzten Update sieht mein Benachrichtigungs-, GIS- und auch Funkfenster nach Benutzung immer komplett schwarz aus. Im Maximierten Zustand besteht das Problem nicht.
image.png.10903ad2a7b9f1f4cca82078fce8060c.png

Edited by FelixB
  • Gefällt mir 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...