Jump to content

Leistelle Startet öfters nicht


Cheamp
 Share

Recommended Posts

Moinsen,

bei mir startet die leistelle öfters mal nicht. Es startet der XENBIT Startbildschirm und dann nichts mehr. Selten funktioniert es nach einem Neustart des PC und öfters mal nicht.

Ich habe schon nachfolgende Sachen ausprobiert:

  • Sim Dispatcher gekauft,
  • in die Firewall eingefügt,
  • als Admin ausgeführt

Als das hat leider nicht den nennenswerten Erfolg gehabt. Bitte um Hilfe.

 

MfG Cheamp

Edited by Cheamp
  • Gefällt mir 1
Link to comment
Share on other sites

Klingt so, als wenn SIM Dispatcher nicht richtig beendet wurde. Wenn es das nächste mal passiert, öffne bitte den Task-Manager und schau mal nach, ob dort SIM Dispatcher noch läuft.

Link to comment
Share on other sites

Am 14.10.2022 um 14:35 schrieb taito:

Klingt so, als wenn SIM Dispatcher nicht richtig beendet wurde. Wenn es das nächste mal passiert, öffne bitte den Task-Manager und schau mal nach, ob dort SIM Dispatcher noch läuft.

Ist teilweise auch so wenn ich den PC neu starte so, im Task-Manager ist er nicht zu finden

  • Gefällt mir 1
Link to comment
Share on other sites

Ich habe das selbe Problem. Ich habe die oben genannten Schritte ebenfalls ausgeführt und als das Ganze nach wie vor nicht funktioniert hat, habe ich das Spiel deinstalliert und neu installiert. Trotz dessen, dass die Daten bei der Deinstallation vollständig entfernt wurden und die Installation problemlos abgeschlossen wurde, hatte ich das Problem beim ersten Start wieder.

  • Gefällt mir 1
Link to comment
Share on other sites

vor 1 Stunde schrieb ++Sierra Bravo++:

Ich habe das selbe Problem. Ich habe die oben genannten Schritte ebenfalls ausgeführt und als das Ganze nach wie vor nicht funktioniert hat, habe ich das Spiel deinstalliert und neu installiert. Trotz dessen, dass die Daten bei der Deinstallation vollständig entfernt wurden und die Installation problemlos abgeschlossen wurde, hatte ich das Problem beim ersten Start wieder.

Selbiges Problem auch bei mir, es öffnet sich das XENBIT Fenster und danach ist Ende...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...