Jump to content

Einsatzszenarien-Fehler


Arnetz
 Share

Recommended Posts

Posted (edited)

Ein Thread für Notfallszenarien-Fehler die sich durch die Prüfung geschlichen haben 😉

 

Bei Einsatz "Person hinter Tür #68" ist bei Phasen die erste und zweite Lagemeldung hinterlegt. (Quasi doppelt angelegt)

Edited by Arnetz
Link to comment
Share on other sites

Posted (edited)
vor 1 Stunde schrieb Arnetz:

Ein Thread für Notfallszenarien-Fehler die sich durch die Prüfung geschlichen haben 😉

 

Bei Einsatz "Person hinter Tür #68" ist bei Phasen die erste und zweite Lagemeldung hinterlegt. (Quasi doppelt angelegt)

Danke, das passiert...
Wir sammeln das und versuchen das auszubessern 😉
 

Edited by Angina_Pectoris1
Link to comment
Share on other sites

Hi, ich habe gestern knapp 2 Stunden lang probiert einen Internen Einsatz zu bekommen leider ist keiner gekommen. Liegt da ein Fehler vor? Oder muss ich einfach noch länger warten? 😅

Link to comment
Share on other sites

vor 7 Minuten schrieb Scot:

Hi, ich habe gestern knapp 2 Stunden lang probiert einen Internen Einsatz zu bekommen leider ist keiner gekommen. Liegt da ein Fehler vor? Oder muss ich einfach noch länger warten? 😅

Soweit ich informiert bin, gehen die Internen Einsätze noch nicht, nur die Öffentlich gestellt sind

  • Gefällt mir 1
Link to comment
Share on other sites

Der Einsatz "Hund in Fuchsbau" (Tierrettung) wird in der Simulation viiiiiieeeeeel zu schnell abgearbeitet. Ich habe ca. alle 40 Sekunden eine Lagemeldung bekommen. Zuerst wurde mit dem Ausgraben des Hundes begonnen und knapp 35 Sekunden später kam die Meldung, dass der Hund frei ist und an den Tierarzt übergeben wurde.

Link to comment
Share on other sites

Posted (edited)

grafik.png.18636492bfcea864a39a116dd82254e9.png

Ich habe noch nie so viel Lachen müssen beim spielen 😉

 

Aber ist warscheinlich ein Fehler (in der Programmiereung)

Edited by Arnetz
  • Gefällt mir 2
  • Haha 3
Link to comment
Share on other sites

vor einer Stunde schrieb jonas243:

Der Einsatz "Hund in Fuchsbau" (Tierrettung) wird in der Simulation viiiiiieeeeeel zu schnell abgearbeitet. Ich habe ca. alle 40 Sekunden eine Lagemeldung bekommen. Zuerst wurde mit dem Ausgraben des Hundes begonnen und knapp 35 Sekunden später kam die Meldung, dass der Hund frei ist und an den Tierarzt übergeben wurde.

Hab die Einsatzdauer erhöht auf 45 - 60 Minuten..das sollte dann passen...falls da wieder alle 45 Sekunden eine Meldung kommt, bitte noch mal melden. Der Einstz wurde wieder zur Prüfung hochgeladen

  • Gefällt mir 1
  • Danke 1
Link to comment
Share on other sites

Ich würd das mal so stehen lassen. Man vergleiche links Objekt und rechts die Rückmeldung.

Irgendwas scheint da komisch zu sein, es handelt sich vermutlich um Einsatz 127, der auch nur auf Altenheimen laufen soll, aber die JVA ist bei mir auch eindeutig als JVA eingetragen.

image.png

Link to comment
Share on other sites

Posted (edited)
vor 6 Minuten schrieb Florian Iserlohn:

Ich würd das mal so stehen lassen. Man vergleiche links Objekt und rechts die Rückmeldung.

Irgendwas scheint da komisch zu sein, es handelt sich vermutlich um Einsatz 127, der auch nur auf Altenheimen laufen soll, aber die JVA ist bei mir auch eindeutig als JVA eingetragen.

image.png

Habe nochmal nachgeschaut, tatsächlich sollte dieser Einsatz nur für den POI Altenheim vorkommen.
Es ist also kein Szenarienfehler sondern einer der SIM.
Ich erstelle hierzu ein Fehlerticket.

https://www.sim-dispatcher.com/tickets/bugs/szenarien-an-falschem-poi-erstellt-r1168/

Edited by Angina_Pectoris1
  • Gefällt mir 1
Link to comment
Share on other sites

Posted (edited)

image.png.ae61cb6aba8fb4863b27b1c8b68fe6f6.png

Ich hatte gerade eine BMA Auslösung. Die dann in kurzer Reihenfolge drei mal aufgelaufen ist. Ich kann mir das nur so erklären, dass es ein BMA Einsatzszenario gibt, in dem hinterlegt ist, dass es mehrere Anrufe geben soll?

 

Nachtrag: Bei dem BMA Objekt handelt es sich um eine Grundschule. Die erste Lagemeldung war jetzt, dass das Altenheim in Vollbrand steht.

Edited by jonas243
  • Verwirrt 1
Link to comment
Share on other sites

Ein Heckenbrand, entstanden bei Abflammarbeiten...

Gelöscht mit 1 C-Rohr, dann 2 C-Rohre, dann Schnellangriff... 😕

grafik.png.85f7feb34322db913fbe92a57847a123.png

 

Ein Verkehrsunfall mit mehreren Pkw, mehrere Personen eingeklemmt...

Lagemeldung des ELW:

grafik.png.f74b64b86eaa053e9c410252db08fde6.png

Edited by BenjaminR
Link to comment
Share on other sites

Habe mehrere Anrufe von Privatpersonen erhalten, aus dem Altenheim gegenüber kommt Rauch 

- 2 Löschzüge, 2 RTW sowie 1 NEF entsandt 

- RM, Altenheim in Vollbrand, RTW für Absicherung benötigt (dieser war wie erwähnt im ersten Anmarsch bereits vorhanden), habe dennoch weil nichts mehr passiert ist einen 3. nachgeschickt. 

- nach ca 1.5 Stunden (glaube, geschätzt) sind alle Fahrzeuge in S1 gegangen und ein RTW hat einen Patienten ins Krankenhaus transportiert. Es folgten keine Zwischenmeldungen und Schlussmeldungen.

 

Weiter, ein von mir erstelltes Szenario, Hilfe im Haus. Pat unverletzt wird aufgeholfen. Kein Transport erforderlich. Allerdings erfolgt die Meldung kein Transport, ambulante Behandlung, eine Minute nach eintreffen. Es fehlt die Arbeits- und Reaktionszeit. Selbst wenn man die Tätigkeit Weg denkt, dass aufgeholfen werden muss, müsste das Fahrzeug in jedem Fall erkunden, untersuchen, Dokumentation führen. Da braucht jede Ressource länger als eine Minute. 

 

Weiter hatte ich ein Flächenbrand im Wald, gemeldet durch Reiter. Hier erfolgten alle Meldungen wie Eintreff-, Zwischen- und Schlussmeldungen. Allerdings alle im Takt von 1-2 Minuten, danach Einsatz Ende. 

 

Vg Jan 

  • Gefällt mir 1
Link to comment
Share on other sites

  • 2 weeks later...
vor einer Stunde schrieb glommy:

funktioniert zur Zeit nur, wenn im verbalen Namen etwas eingetragen ist !

Danke. Dann werde ich mal bei Gelegenheit das nachpflegen.

Link to comment
Share on other sites

Ich hatte jetzt einen Einsatz, den ich selbst erstellt habe.

Es gibt zu diesem Szenario insgesamt 4 Rückmeldungen, die ersten 3 kommen innerhalb von zwei Minuten  Abstand. Die Abschlusslagemeldung erfolgt deutlich später.

Ich hatte das Szenario jetzt zwei mal und die ersten drei Rückmeldungen kamen erneut innerhalb dieser Zeit.

Link to comment
Share on other sites

Ich habe zu meinem Einsatz (VU - eingeklemmte Person / #654) folgende Nachricht bekommen:

"Alle Feuerwehr verlassen kurz nach der der Lagemeldung der Phase 2 die Einsatzstelle. 1 RTW nimmt auf, die restlichen Kräfte Rettungsdienst bleiben vor Ort, es passiert dann nichts weiter !"

 

Ich habe mir den Einsatz nochmal angesehen, aber nichts gefunden, was zu diesem Fehler führen könnte. Es muss sich also irgendwie um einen Fehler in der Sim handeln?

 

Nachtrag: Einsätze mit Feuerwehr, bei denen es tatsächlich auch Patienten vor Ort gibt scheinen generell noch nicht zu funktionieren. Ich hatte jetzt einen Gebäudebrand. Der erste RTW hat einen Patienten aufgenommen und dann hat sich die komplette Feuerwehr aus dem Einsatz verabschieden, nachdem gerade erst die erste Lagemeldung "Rauch aus dem 1. OG" gekommen ist. Der restliche Rettungsdienst verblieb vor Ort und es passierte nichts mehr. So sind komplexere Notfälle wie mein VU oder Brände mit Personenschaden noch nicht simulierbar...

Edited by jonas243
  • Gefällt mir 1
Link to comment
Share on other sites

vor 4 Stunden schrieb jonas243:

Ich habe zu meinem Einsatz (VU - eingeklemmte Person / #654) folgende Nachricht bekommen:

"Alle Feuerwehr verlassen kurz nach der der Lagemeldung der Phase 2 die Einsatzstelle. 1 RTW nimmt auf, die restlichen Kräfte Rettungsdienst bleiben vor Ort, es passiert dann nichts weiter !"

 

Ich habe mir den Einsatz nochmal angesehen, aber nichts gefunden, was zu diesem Fehler führen könnte. Es muss sich also irgendwie um einen Fehler in der Sim handeln?

 

Nachtrag: Einsätze mit Feuerwehr, bei denen es tatsächlich auch Patienten vor Ort gibt scheinen generell noch nicht zu funktionieren. Ich hatte jetzt einen Gebäudebrand. Der erste RTW hat einen Patienten aufgenommen und dann hat sich die komplette Feuerwehr aus dem Einsatz verabschieden, nachdem gerade erst die erste Lagemeldung "Rauch aus dem 1. OG" gekommen ist. Der restliche Rettungsdienst verblieb vor Ort und es passierte nichts mehr. So sind komplexere Notfälle wie mein VU oder Brände mit Personenschaden noch nicht simulierbar...

Habe  bereits den Fehler  im Ticketsystem erstellt. Passiert nicht nur bei diesem Einsatz !

  • Danke 1
Link to comment
Share on other sites

Es wäre schön, wenn man man sich nun mal einigen könnte, ob ,,?,, hinter den Abfragen stehen sollen oder nicht.

Finde das optisch störend, wenn in einem Szenario eine Frage ohne ,,?,, und die nächste mit ,,?,, abgebildet ist

 

  • Danke 1
Link to comment
Share on other sites

Am 16.6.2022 um 17:06 schrieb jastamm:

Habe mehrere Anrufe von Privatpersonen erhalten, aus dem Altenheim gegenüber kommt Rauch 

- 2 Löschzüge, 2 RTW sowie 1 NEF entsandt 

- RM, Altenheim in Vollbrand, RTW für Absicherung benötigt (dieser war wie erwähnt im ersten Anmarsch bereits vorhanden), habe dennoch weil nichts mehr passiert ist einen 3. nachgeschickt. 

- nach ca 1.5 Stunden (glaube, geschätzt) sind alle Fahrzeuge in S1 gegangen und ein RTW hat einen Patienten ins Krankenhaus transportiert. Es folgten keine Zwischenmeldungen und Schlussmeldungen.

 

Weiter, ein von mir erstelltes Szenario, Hilfe im Haus. Pat unverletzt wird aufgeholfen. Kein Transport erforderlich. Allerdings erfolgt die Meldung kein Transport, ambulante Behandlung, eine Minute nach eintreffen. Es fehlt die Arbeits- und Reaktionszeit. Selbst wenn man die Tätigkeit Weg denkt, dass aufgeholfen werden muss, müsste das Fahrzeug in jedem Fall erkunden, untersuchen, Dokumentation führen. Da braucht jede Ressource länger als eine Minute. 

 

Weiter hatte ich ein Flächenbrand im Wald, gemeldet durch Reiter. Hier erfolgten alle Meldungen wie Eintreff-, Zwischen- und Schlussmeldungen. Allerdings alle im Takt von 1-2 Minuten, danach Einsatz Ende. 

 

Vg Jan 

kann ich auch bestätigen, 1.--Lkw brennt in voller Ausdehnung--nach RM das BBK beginnt--1min. später alle S1, 2.--Waldbrand größeren Ausmaßes ca.20.000m² kommt weder Nachforderung noch Lagemeldung fast 2h lang--wurde auch von Meldern detailliert beschrieben--trotzdem müssen Kräfte fast ne halbe Stunde suchen--könnten ja auf Sicht fahren(hab es dann beendet--aus Frust), 3. -Schreibfehler--Kather(statt Katheter)ist verstopft/läuft aus o.ä.

LG

  • Gefällt mir 1
Link to comment
Share on other sites

  • 4 weeks later...

Hatte eben mal wieder einen Einsatz--Brand Industriegebäude--Brand von Papierabfällen in Lagerhalle--nach Entsendung der Einsatzmittel und 1x Nachforderung war nach ca.3omin. der Einsatz beendet--Patient ins KH transportiert--und alle Rettungsmittel auf S1--so macht spielen keinen Spaß. 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...