Jump to content

Austauschbereich rund um Patch 3


Recommended Posts

vor 15 Minuten schrieb Kreis_Bilstein:

Das stimmt so auch nicht. @taito hat das so kommuniziert, dass in Version 2 noch gebastelt werden kann und es später nochmal einen Import von V2 auf V3 geben soll, sodass alle Leitstellen aktuell sind. Irgendwann wird wohl in V2 die Admin-Oberfläche abgeschafft und es gibt nur noch eine Leseberechtigung.

 

War das so richtig, oder habe ich das missverstanden? @taito

@taitohat kommuniziert, dass die derzeitige V3 mit einem Datenstand von vor mehreren Monaten ohne Synchronisation der derzeitigen Administration erfolgt.
Sobald die Administration der V2 abgeschaltet (nur Lesezugriff) wird, erfolgt eine einmalige Synchronisation aller Daten von V2 --> V3. Somit haben alle Anwender in der Administration von V3 einen aktuellen Datenstand, welcher heute auch noch in V2 gepflegt werden kann. Dennoch wirken sich die heutigen Änderungen (V2) nicht in der Datenbank der derzeitigen V3 aus.

Edited by jastamm
  • Danke 2
Link to comment
Share on other sites

vor 37 Minuten schrieb jastamm:

@taitohat kommuniziert, dass die derzeitige V3 mit einem Datenstand von vor mehreren Monaten ohne Synchronisation der derzeitigen Administration erfolgt.
Sobald die Administration der V2 abgeschaltet (nur Lesezugriff) wird, erfolgt eine einmalige Synchronisation aller Daten von V2 --> V3. Somit haben alle Anwender in der Administration von V3 einen aktuellen Datenstand, welcher heute auch noch in V2 gepflegt werden kann. Dennoch wirken sich die heutigen Änderungen (V2) nicht in der Datenbank der derzeitigen V3 aus.

Und genauso hab ich das gemeint! @jastamm, danke fürs verständlich erklären! 🙂

  • Gefällt mir 1
Link to comment
Share on other sites

vor einer Stunde schrieb Kreis_Bilstein:

Das stimmt so auch nicht. @taito hat das so kommuniziert, dass in Version 2 noch gebastelt werden kann und es später nochmal einen Import von V2 auf V3 geben soll, sodass alle Leitstellen aktuell sind. Irgendwann wird wohl in V2 die Admin-Oberfläche abgeschafft und es gibt nur noch eine Leseberechtigung.

 

War das so richtig, oder habe ich das missverstanden? @taito

Deshalb habe ich ja geschrieben: "AKTUELLE" Änderungen... 😉 

 

  • Danke 1
Link to comment
Share on other sites

Das was zur Zeit an der neuen Version umgesetzt wird und auch die derzeitige Kommunikation untereinander, aber auch grad von den Entwicklern her finde ich absolut Klasse. Viele Vermutungen hätten sich vermeiden lassen, wenn es vorher auch so gewesen wäre, ich hoffe das dieses nun aber auch in Zukunft stattfindet und möchten den Entwicklern einmal danken für das was bisher geleistet wurde. Lassen wir die Vergangenheit hinter uns und gemeinsam nach vorne schauen durch Innovationen seitens der Entwickler und Wünschen, Ideen und Feedback seitens uns User

  • Gefällt mir 2
  • Danke 2
Link to comment
Share on other sites

vor einer Stunde schrieb Robin94:

Ich habe den Fehler Entdeckt das Fahrzeuge im Status 8 vorgeschlagen werden (was auch so eingestellt ist) sich aber nicht Disponieren lassen. Habe auch mal probiert die Fahrzeuge dann über die Ressource zu Disponieren funktioniert auch nicht.

Das Fahrzeug verschwindet aus dem Vorschlag sobald ich auf Disponieren Drücke.  

Bei mir werden die Fahrzeuge im Status 8 gar nicht vorgeschlagen...

Link to comment
Share on other sites

vor 3 Minuten schrieb StöckterJung:

Bei mir werden die Fahrzeuge im Status 8 gar nicht vorgeschlagen...

Das liegt daran, das deine Leitstelle es so eingestellt hat. Man kann das in der Admin Oberfläche einstellen, ob das möglich ist. Je nach Leitstelle wird dies anders gehandhabt.

  • Gefällt mir 1
Link to comment
Share on other sites

Weiß jetzt nicht, ob es schon geschrieben wurde. Ist das nur bei mir so, dass ich, egal welchen Arbeitsbereich ich beim beitreten in eine Sitzung wähle, direkt alle Unterfenster einzeln sind? Wird es die Möglichkeit geben, auch Fenster wieder einzeln ab-/anzudocken?

Link to comment
Share on other sites

vor 24 Minuten schrieb Sonex123.2:

Weiß jetzt nicht, ob es schon geschrieben wurde. Ist das nur bei mir so, dass ich, egal welchen Arbeitsbereich ich beim beitreten in eine Sitzung wähle, direkt alle Unterfenster einzeln sind? Wird es die Möglichkeit geben, auch Fenster wieder einzeln ab-/anzudocken?

Das ist derzeit so beabsichtigt. Ob das nochmal geändert wird, kann evtl @taito sagen.

Link to comment
Share on other sites

vor einer Stunde schrieb Sonex123.2:

Ok, danke für die Antwort. Finde es aktuell sehr schlecht geregelt und sehr unübersichtlich.

Habe ich ja auch schon angemerkt, dass es bei einem Bildschirm besser wäre, wenn man wie in V2 die fenster mittels Tabs zusammenfassen könnte....

  • Gefällt mir 2
Link to comment
Share on other sites

vor 9 Stunden schrieb StöckterJung:

Habe ich ja auch schon angemerkt, dass es bei einem Bildschirm besser wäre, wenn man wie in V2 die fenster mittels Tabs zusammenfassen könnte....

Ich habe die Fenster, die ich am meisten brauche, angepasst auf dem Bildschirm, die anderen auf der Taskleiste...das ganze gespeichert und egal welche Leitstelle ich öffne..ist dann diese Anordnung sofort da....ich muß also nicht immer alles neu machen.die Fenster kann man von der Größe und Position leicht anpassen

Link to comment
Share on other sites

vor 4 Minuten schrieb famyfa:

Frage, wann werden die Leitstellen aus anderen Ländern kommen?

Zuerst muss die Admin Oberfläche freigeschaltet werden, das passiert spätestens Anfang kommenden Jahres.
Und dann muss, irgendjemand, die Leitstelle dafür erstellen. Das könntest auch DU dann machen.

Die Entwickler stellen lediglich die Hauptversion des Spiels.

ABER: Hier ist nur ein Fehlerthread, daher verschiebe ich!

Link to comment
Share on other sites

Ich möchte nochmal anmerken -  da die Simulation für mich immernoch nicht spielbar ist -  dass das Programm abstürzt, sobald ich einen Einsatz über "+ Neu" anlegen möchte.

Ich würde gerne wissen, was bei allen anderen anders ist als bei meiner Konfiguration und in wie weit ich den Entwicklern zur Fehlerbeseitigung behilflich sein kann.

@taito

Link to comment
Share on other sites

vor 33 Minuten schrieb BenjaminR:

Ich möchte nochmal anmerken -  da die Simulation für mich immernoch nicht spielbar ist -  dass das Programm abstürzt, sobald ich einen Einsatz über "+ Neu" anlegen möchte.

Ich würde gerne wissen, was bei allen anderen anders ist als bei meiner Konfiguration und in wie weit ich den Entwicklern zur Fehlerbeseitigung behilflich sein kann.

@taito

Da du aktuell tatsächlich der einzige bist, der über dieses Problem berichtet, wird es wahrscheinlich kein Fehler in der Programmierung von SimDispatcher sein, sondern irgendwo auf deiner Seite liegen. Ich bin kein Informatiker, aber folgende Dinge könntest du mal versuchen:

  • SimDispatcher deinstallieren und neu installieren
  • Prüfen ob dein Betriebssystem aktuell ist
  • Prüfen, dass SimDispatcher alle Berechtigungen hat und nicht etwa Datenbankzugriffe von deiner Firewall geblockt werden

Ansonsten musst du dich leider gedulden bis Dezember, bis die hier angekündigten Patches alle durch sind, dann haben die Entwickler sicher auch mal ne Stunde Zeit sich mit dir hinzusetzen und das Problem zu lösen.

Link to comment
Share on other sites

vor 29 Minuten schrieb LZHebborn:

... aber folgende Dinge könntest du mal versuchen:

  • SimDispatcher deinstallieren und neu installieren

Bereits (mehrfach) durchgeführt.

 

Zitat
  • Prüfen ob dein Betriebssystem aktuell ist

Alle Updates installiert, .NET-Framework aktualisiert...

 

Zitat
  • Prüfen, dass SimDispatcher alle Berechtigungen hat und nicht etwa Datenbankzugriffe von deiner Firewall geblockt werden

Es gibt keinerlei Beanstandungen oder Benachrichtigungen, dass etwas nicht so ist wie es sein sollte...
Gibt es genauere Tipps, wo ich mal nachschauen sollte?

 

Auf den restlichen Text mag ich eigentlich gar nicht weiter eingehen. "Erst stellt man alle zufrieden bei denen es ja eh läuft, dann kümmert man sich - vielleicht - um Einzelschicksale" ... In meinem Augen sind es genau solche Einzelschicksale, die die Entwickler stutzig werden lassen sollten, was die Kompatibilität des Programms angeht.

Schaue ich mir die Systemanforderungen an, sind sie nicht sonderlich hoch. Sicherlich ist mein Gerät nicht der neuste Gaming-PC, aber ich sehe auch keinen Grund, weshalb ein Programmabsturz durch Betätigen einer Schaltfläche darin begründet sein sollte...

 

Link to comment
Share on other sites

vor 9 Minuten schrieb BenjaminR:

 

Auf den restlichen Text mag ich eigentlich gar nicht weiter eingehen. "Erst stellt man alle zufrieden bei denen es ja eh läuft, dann kümmert man sich - vielleicht - um Einzelschicksale" ... In meinem Augen sind es genau solche Einzelschicksale, die die Entwickler stutzig werden lassen sollten, was die Kompatibilität des Programms angeht.

Schaue ich mir die Systemanforderungen an, sind sie nicht sonderlich hoch. Sicherlich ist mein Gerät nicht der neuste Gaming-PC, aber ich sehe auch keinen Grund, weshalb ein Programmabsturz durch Betätigen einer Schaltfläche darin begründet sein sollte...

 

Wenn du tatsächlich der Meinung bist, das es Aufgabe der Entwickler ist, das Programm bei jedem zum Laufen zu bringen, dann hast du dich da leider getäuscht. Frag mal bei EA an, ob die dir auch helfen wenn bei dir was nicht läuft... 

Die Entwickler und Moderatoren hier haben dir einige Tipps genannt, wenn diese alle nicht funktionieren dann tut uns das Leid, aber wie @LZHebbornschon sagte, wird das Problem vermutlich auf deiner Seite liegen und dort haben wir auch keine weitere Möglichkeit zu helfen, sorry.

Abwarten auf den Patch Anfang nächsten Jahres, der bringt ja ein großes Update mit sich, evtl hilft das. 

 

  • Verwirrt 1
Link to comment
Share on other sites

Der Verweis auf namhafte Hersteller hinkt ja wohl an der Stelle extrem. Möchte ich aber zum Schutze meines Blutdruckes nicht weiter thematisieren.

Ich denke sehr wohl, dass es dem "Hersteller" ein Anliegen sein sollte, sich um zahlende Kunden zu kümmern. Und wenn es ein FAQ oder eine "Lös die häufigsten Probleme selbst"-Anleitung ist. Ein RTFM-Problem kann man halt auch nur durch die Bereitstellung eines Manuals beheben...

Aber ja, ich warte einfach (noch weiter...) 🙄

Link to comment
Share on other sites

vor 5 Minuten schrieb BenjaminR:

Der Verweis auf namhafte Hersteller hinkt ja wohl an der Stelle extrem. Möchte ich aber zum Schutze meines Blutdruckes nicht weiter thematisieren.

Ich denke sehr wohl, dass es dem "Hersteller" ein Anliegen sein sollte, sich um zahlende Kunden zu kümmern. Und wenn es ein FAQ oder eine "Lös die häufigsten Probleme selbst"-Anleitung ist. Ein RTFM-Problem kann man halt auch nur durch die Bereitstellung eines Manuals beheben...

Aber ja, ich warte einfach (noch weiter...) 🙄

Nun, es wurden doch einige Tipps gegeben oder? Wie es bei den Entwicklern hinter den Kulissen aussieht, kann ich dir aber nicht sagen. Evtl arbeiten die noch an dem Problem? Allerdings: Du bist leider der einzige mit selbigem Problem. Einige Einträge zur Selbsthilfe findest du im Wiki, aber auch die Moderatoren und User im Forum helfen (insofern sie es können).

Was ich mit dem Vergleich sagen wollte:

Die Entwickler und das Team versuchen dir zu helfen, dies machen andere nicht zwangsläufig. 

Ich verschiebe diese Diskussion mal in einen anderen Thread 😉

Link to comment
Share on other sites

Ich hab generell noch ein paar Fragen:

Nach start der setup.exe lädt das Programm ca. 20 MB  Daten herunter. Wohin?
Die "Verknüpfung" auf dem Desktop ist keine Verknüpfung, da es keinen Datenpfad gibt, dem ich folgen könnte. Was wird da also ausgeführt?

Nach De- und Neuinstallation bin ich sofort mit meinem Benutzerkonto angemeldet, trotz zwischenzetlichem Rechnerneustart. Wie kann das sein? Und wo liegen die Dateien, die dies beeinflussen?

com.SIMDispatcher.Client.Wpf - der Programmteil, der bei mir ständig nicht "mehr" funktioniert. Wovon ist dieser Bestandteil, wo liegt der und wo wird er verarbeitet?

Kann man vielleicht aus nachstehenden Systeminformationen schon Anhaltspunkte entnehmen?

------------------
System Information
------------------
Time of this report: 11/18/2021, 12:40:16
Operating System: Windows 10 Pro 64-bit (10.0, Build 19043) (19041.vb_release.191206-1406)
System Manufacturer: FUJITSU
System Model: ESPRIMO P420
BIOS: BIOS Date: 01/08/15 14:55:37 Ver: 04.06.05 (type: BIOS)
Processor: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz (4 CPUs), ~3.0GHz
Memory: 8192MB RAM
Available OS Memory: 8092MB RAM
Page File: 7214MB used, 9069MB available
DirectX Version: DirectX 12
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.0.8
DxDiag Version: 10.00.19041.0928 64bit Unicode

---------------
Display Devices
---------------
Card name: Intel(R) HD Graphics 4600
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family
DAC type: Internal
Device Type: Full Device (POST)
Device Key: Enum\PCI\VEN_8086&DEV_0412&SUBSYS_11E71734&REV_06
Device Status: 0180200A[DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 2160 MB
Dedicated Memory: 112 MB
Shared Memory: 2048 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Medion MD 20999(DVI)Monitor
Monitor Model: MD 20999
Monitor Id: MED3694
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Monitor Capabilities: HDR Not Supported
Display Pixel Format: DISPLAYCONFIG_PIXELFORMAT_32BPP
Advanced Color: Not Supported
Driver Name: igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igd12umd64.dll
Driver File Version: 20.19.0015.4835 (English)
Driver Version: 20.19.15.4835

Weitere drei angeschlossene Monitore, zwei davon über jeweils eine externe USB-Grafikkarte.

Link to comment
Share on other sites

Pobier mal eine komplette Neuinstallation ohne weitere Monitore aus. Prüfe mal dein Antivirusprogramm und die Firewall. Dumme Frage: Was genau installierst du...die V3 Beta oder die Simdispatcher aus dem Microsoftstore?

Link to comment
Share on other sites

Die Monitore nicht anzuschließen bewirkt ja wahrscheinlich nichts, solange die Treiber installiert sind, oder?

Firewall hatte ich schonmal aus.

Es geht um die V3 Beta, die vorherige Version aus dem Microsoft Store lief - bis auf die bekannten Probleme, die alle hatten/haben - einwandfrei.

Link to comment
Share on other sites

vor 36 Minuten schrieb BenjaminR:

Die Monitore nicht anzuschließen bewirkt ja wahrscheinlich nichts, solange die Treiber installiert sind, oder?

Firewall hatte ich schonmal aus.

Es geht um die V3 Beta, die vorherige Version aus dem Microsoft Store lief - bis auf die bekannten Probleme, die alle hatten/haben - einwandfrei.

Ûnd du hast jetzt aber auch die vorherige Version noch einmal neu installiert?  Und wenn du dann die V3 installieren willst bricht es ab? Welches Antivirusprogramm nutzt du? Läuft alles andere..odder hast du bei anderen Installationen auch Probleme? Festplatte voll? Ist die alte Version noch spielbar?

Link to comment
Share on other sites

Die alte Version ist spielbar, Festplatte hat genug Platz. Das Programm lässt sich installieren und auch öffnen, ich kann Fenster anordnen und die Anordnung auch speichern. Anrufe lassen sich entgegennehmen und ich kann die Fragen durchklicken. Nur sobald ich über die Schaltfläche "+ Neu" einen neuen Einsatz anlegen will, bringt Windows die Fehlermeldung, dass com.SIMDispatcher.Client.Wpf nicht mehr funktioniert und ein Fehlerbericht wird gesendet. Danach lässt sich das Programm über das Fehlermeldungsfenster beenden...

Avira Antivir als Freeware läuft als Virenprogramm...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...