Jump to content

Sammelthread für Fehler und Probleme der Release-Version


Recommended Posts

  • SIM Dispatcher
vor 22 Stunden schrieb Klingelwache:

Moin, 

ich habe seit dem Update Abstürze nach zirka 20 Minuten Spielzeit. Vorher fängt es an zu ruckeln (zirka 15 Einsätze sind offen)

Bitte die Logdatei dazu hochladen.

vor 20 Stunden schrieb marcelnuesse:

Hallo,

fände es schön wenn man bei den automatisch angelegten KTW Einsätzen auch angeben kann ob Entlassung, Einweisung oder Verlegung...so macht es bei mir nicht wirklich sinn, da die Einsatzstichwörter dann nicht mit den Fahrten übereinstimmt. 

Als Beispiel: Krankenhaus X --> Krankenhaus Y (normalerweise eine Verlegung) generiert der Computer zu einer KTW_Entlassung (so ist unser Stichwort). 

Heißt zusammengefasst, dass diese Funktion bei einigen Leitstellen mit anderen Stichworten (andere als KTW-liegend oder sitzend) schwierig wird.

Am besten Stichwörter erstellen "Eingang KTW liegend" / "Eingang KTW sitzend" und dann ein eigenes Stichwort auswählen.

vor 19 Stunden schrieb Goddot:

Mal ganz ehrlich, frage ich mich wozu diese automatischen KTW-Einsätze nütze sind. Meines Wissen nach gibt es so etwas in der Realtät auch nicht. BMA ist Ok, aber KTW Einsätze als Automatik ist unnötig, entweder man simuliert eine Leitstelle oder man lässt es. Ich jedenfalls verwalte meine Fahrzeuge lieber selber.

Krankenhausinformationssysteme (KIS) sind sehr wohl in manchen Bereichen über eine Schnittstelle dafür mit der Leitstelle angebunden. Ihr müsst die Funktion ja nicht nutzen 🤷‍♂️

Link to post
Share on other sites
  • Replies 356
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Weiß man schon ungefähr wann das nächste Update kommt?  Man hört so ungewohnt wenig seit dem Release. Die nötige Ruhe gönn ich euch natürlich auch😉

***ACHTUNG Ironie*** Ich glaube @taito befindet sich gerade in Mauritius und liegt am Strand. Lebt in einer 2 Millionen Villa und trinkt auf unsere kosten leckere Cocktails... ***Ironie off*

ne hast du falsch verstanden 😄 Ich habe für meine Stichworte immer einen Minimalansatz hintelegt mit Feuerlöschpumpe/Hubrettungsmittel/Wasser je nach Stichwort. Ich habe das gleiche Problem wie @Angin

Posted Images

Am 9.10.2020 um 13:47 schrieb Lahmy90:

Im Adminbereich möchte ich beim Rettungsmittel ein benutzerdefinierten Ausrüstungsgegenstand hinterlegen.

Leider kann keine eigene Benennung erfolgen, da das Wort "Benutzerdefiniert1" sich leider nicht überschreiben lässt.

Ist dies so gewollt ?

@taito, habt ihr hierzu auch schon die Fehlerquelle auf dem Schirm?

Ich habe genau das gleiche Problem. 

Link to post
Share on other sites
vor 3 Stunden schrieb LZHebborn:

Ich finde es sollte eher im Adminbereich einstellbar sein, inwiefern die Anzahl der Disponenten (Multiplayer) Einfluss auf die Anzahl der Notrufe hat. Sprich dass 1 Person nicht überfordert sein kann, bzw. wenn dann doch mal 2 anrufe gleichzeitig kommen dann automatisch nach 20sek auf "Anruf halten" gesetzt werden

Das wäre noch die beste Lösung... Wobei man dann natürlich nicht real abbilden kann, inwieweit der RD ausgelastet ist, würde also heißen man hat eigentlich immer genügend Fahrzeuge 😝

Link to post
Share on other sites
  • SIM Dispatcher
vor 15 Minuten schrieb Kreis_Bilstein:

@taito, habt ihr hierzu auch schon die Fehlerquelle auf dem Schirm?

Ich habe genau das gleiche Problem. 

Prinzipiell ist es kein Fehler 😃. Angedacht war einfach intern eine eigene Liste zu führen. Wir schauen, ob sich da was machen lässt.

vor 12 Minuten schrieb Angina_Pectoris1:

Das wäre noch die beste Lösung... Wobei man dann natürlich nicht real abbilden kann, inwieweit der RD ausgelastet ist, würde also heißen man hat eigentlich immer genügend Fahrzeuge 😝

Wir schauen gerade ob wie wir eine Skalierung für das Einsatzaufkommen implementiert bekommen.

Link to post
Share on other sites
vor 3 Minuten schrieb taito:

Prinzipiell ist es kein Fehler 😃. Angedacht war einfach intern eine eigene Liste zu führen. Wir schauen, ob sich da was machen lässt.

Achso, ja dann ist das ja kein Problem. Danke für die Info, dann kann ich gleich mit der Bearbeitung loslegen 🙂

  • Gefällt mir 1
Link to post
Share on other sites

@taito

seit dem letzten Patch ist wieder der selbe Fehler aufgetreten der schon mal da war...

KTP Einsätze (meist Verlegungen) gehen von S4 direkt in den S1 und beenden den Einsatz.

bei bestimmt 50% der automatisch angelegten Einsätze.

 

FRAGE: Kann man die automatisch angelegten KTP erhöhen ? bzw selber einstellen ?

 

Spiel leider immer noch unspielbar. Bei 10-20 Einsätzen alles sehr sehr sehr verlangsamt.

  • Gefällt mir 1
Link to post
Share on other sites
vor 6 Minuten schrieb MartinHorn:

Kann es sein das der Client derzeit nicht funktioniert? Bei mir steht die ganze Zeit schon das keine Verbindung hergestellt werden konnte.

Bei mir wird ebenfalls seit einer Stunden angezeigt: Verbindung konnte nicht hergestellt werden (Der Server ist nicht zu erreichen.).

  • Danke 1
Link to post
Share on other sites
vor 42 Minuten schrieb taito:

Passiert das, wenn der Einsatzort ein Objekt ist?

Ist mir jetzt so nicht aufgefallen und wenn nicht jedes Mal. Vom Gefühl her, fängt er einfach an immer langsamer zu werden und irgendwann überfordert man das Programm und es stürzt ab.

Link to post
Share on other sites
vor 20 Stunden schrieb Tobias:

Ich würde gerne wissen, ob es in Zukunft nochmal eine Überarbeitung des Designs und der Einsatzannahmemaske geben wird.

Ich würde da auch gerne von der Anordnung zurück zum Ursprung. Das dunkle Design hat auch definitiv nochmal einen hellen Partner verdient, sollte aber nicht Priorität haben. Ich wäre da ja für helle grau Töne oder das Farbschema vom Forum/Homepage.

  • Danke 1
Link to post
Share on other sites

Supi, funktioniert wieder. Ich hab da mal ne Frage an die Runde. Der Massenimport bei den POI ist noch ausgeschaltet, oder? Funktioniert bei mir nicht, daher die Frage. Außerdem viel mir auf, das die neuen Beladungen (die die man selber vergeben kann und die HLF/TLF), genau so wie z.B. bei den POI's manche Häkchen nicht drin bleiben nach dem Speichern. 

Edited by MartinHorn
Link to post
Share on other sites
  • SIM Dispatcher
vor einer Stunde schrieb MartinHorn:

Supi, funktioniert wieder. Ich hab da mal ne Frage an die Runde. Der Massenimport bei den POI ist noch ausgeschaltet, oder? Funktioniert bei mir nicht, daher die Frage. Außerdem viel mir auf, das die neuen Beladungen (die die man selber vergeben kann und die HLF/TLF), genau so wie z.B. bei den POI's manche Häkchen nicht drin bleiben nach dem Speichern. 

Ist ab morgen Verfügbar.

Link to post
Share on other sites
vor 3 Stunden schrieb Jonas_Rex:

Adminbereich, Duplizieren von Fahrzeugen geht, nach dem editieren und speichern steht allerdings bei Funkrufname (Kurz) immer noch xx xx (Kopie) da.

Wenn du ein Feld geändert hast, dann springt vor dem Speichern einfach nochmal in ein anderes Feld. Der übernimmt das scheinbar nur wenn du vorher aus dem Feld raus gehst. 

Link to post
Share on other sites

Die Frage geht an die Entwickler:

Ist es möglich das Bannerbild im Leitstellenforum genauso in den Simulator zu bekommen, wie ich es auch abspeichere?

Ich habe es im Forum positioniert und im Simulator wird es nun aber anders angezeigt.

Link to post
Share on other sites
vor 1 Minute schrieb Firefighter_Krummi:

Bei mir funktioniert das Umbenennen der Benutzerdefinierten Zusatzbeladung nicht.

Ich gebe etwas ein, drücke Enter und schwups ... steht da einfach wieder Benutzerdefiniert 1(...20)

Laut @taitomuss sich jeder eine eigene Liste erstellen, das Überschreiben funktioniert nicht, hatte das gleiche Problem und die Frage auch gestellt. 

  • Danke 1
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...