Jump to content

Sammelthread für Fehler und Probleme der Release-Version


Recommended Posts

  • Replies 346
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Weiß man schon ungefähr wann das nächste Update kommt?  Man hört so ungewohnt wenig seit dem Release. Die nötige Ruhe gönn ich euch natürlich auch😉

***ACHTUNG Ironie*** Ich glaube @taito befindet sich gerade in Mauritius und liegt am Strand. Lebt in einer 2 Millionen Villa und trinkt auf unsere kosten leckere Cocktails... ***Ironie off*

ne hast du falsch verstanden 😄 Ich habe für meine Stichworte immer einen Minimalansatz hintelegt mit Feuerlöschpumpe/Hubrettungsmittel/Wasser je nach Stichwort. Ich habe das gleiche Problem wie @Angin

Posted Images

  • Community Manager Germany
vor 33 Minuten schrieb riffraff:

Danke für die schnelle Rückmeldung.

Ist das Problem mit den Terminfahrten (Fahrzeug geht von S4 in S1 ohne Rückmeldung) auch noch auf der ToDo-Liste? (Dazu gab es mal einen Post, aber ich konnte ihn mit der Suche nicht mehr finden)

Hallo @riffraff,

in Bezug auf die Thematik der verschiedenen Status (Wechsel in S1) bei KTW-Fahrten ist die Entwicklung bereits an der Arbeit.

Gegebenenfalls kann hier bereits die vrstl. Anfang des Jahres erscheinende Version 2.0.16 Abhilfe schaffen. Es steht jedenfalls bereits auf der Agenda und ist in Arbeit.

 

Viele Grüße

MN0401

Link to post
Share on other sites

Guten Abend, @MN0401, @taito

1. auf der Seite "Einsatzverwaltung" stört mich leider etwas ganz gewaltig. Wenn man die 6 Felder (Status:Abgeschlossen,Warten auf Abschluss ....etc) klein macht (minimiert, sodass die ganzen Einsätze nicht mehr aufgelistet werden) öffnen Sich das Feld, wo sich gerade ein Automatischer Einsatz öffnet.

Wenn ich 80 Laufende Einsätze habe, muss ich erst mal ewig runterscrollen, um auf die "Disposition erforderlich" zu kommen, da Sie unter "Disponiert"  liegt. Wenn ich "Disponiert" schließe und einen Einsatz bei "Disposition erforderlich" alarmiere, öffnet sich erneut "Disponiert". Dann muss ich wieder runter scrollen um weitere Einsätze bei "Disposition erforderlich" zu alarmieren. (dies passiert bei jeder Alarmierung)

FRAGE: Kann man diese Funktion ausstellen ? Wenn ich einen "Status: Abgeschlossen" auf oder zu haben möchte, wäre es manuell einfacher, ERGO es soll nicht automatisch auf gehen, wenn ein Einsatz rein kommt oder ich einen Abschließe oder ich einen Einsatz anlege.

2. Wenn ein Fahrzeug von S8 in S1 geht und danach in S2 geht ---> kann dann automatisch der Einsatz abgeschlossen werde (ab S2) ? Bei über 100 laufenden Einsätzen ist es echt nervig, jeden von Hand abzuschließen. 

3. ab 20-40 RD Einsätzen verlangsamt sich der Simulator extrem- wird diese Problematik auch angegangen ?

4. Die Automatische KTW Einsatzerstellung ist sehr simpel und gut gelungen. Wenn ich in der Administration 150 KTW Fahrten pro 2h festgesetzt habe, wäre es auch möglich die % anzugeben wie viele per Anruf und wie viele Automatisch angelegt werden, das wäre super 😄

5.  Bezüglich Stichwort/ --Wenn ich das Stichwort per Tastatur eingegeben habe und es mit Tab versuche zu bestätigen wird es nicht akzeptiert. Ich muss immer mit der Maus erneut auf das Stichwort drücken. Kann man dies auch mit Tab wie früher einfach bestätigen ?

6.  Frage zur AAO bei Fahrzeugtypen KTW;MZF;RTW / Beispiel.

Auf einer Wache befindet sich ein KTW/MZF/RTW....

KTW Einsatz wird angelegt. (KTW) gefordert... Jetzt wird aber im Vorschlag als erstes das MZF vorgeschlagen, obwohl der KTW dafür ja priorisiert sein sollte und frei auf der Wache steht. Kann man dies ändern ? 

(MZF= N-KTW)

7.  Oft wird in der Realität KTW im S8 alarmiert. Jedoch kein Melder ausgelöst. Wenn die Besatzung zum Fahrzeug zurück kommt, sieht sie es am Funkgerät... Aktuelle kann ich Fahrzeuge im S8 alarmieren und sie melden sich sehr schnell im S3. Kann man dies Ändern ? evtl.. unterschiede ob Notfalleinsatz oder keiner, bzw. das Fahrzeug benötigt immer gleiche Zeit zur Aufrüstung ... von S8 zu S3 klappts kaum in 3 Min 😄

8. WÜNSCHE EUCH ALLEN EIN GUTEN RUTSCH INS NEUES JAHR 😄 

LG

 

 

Edited by baumTIm
  • Gefällt mir 3
Link to post
Share on other sites
vor 20 Stunden schrieb dnarmit:

Moin,

bei mir funktioniert die Funktion "maximale Distanz annehmen" bei den Fahrzeugen nicht. RTWs des Ehrenamts werden bei normalen Einsätzen vorgeschlagen weil Sie näher dran sind.

@taito

Bist du dir sicher, dass du alles richtig eingestellt hast? Bei mir klappt es. Wann hast du die Rettungsmittel angelegt? ich hatte das noch vor Release getan, evtl. hat das einen Einfluss. Wird auf jeden Fall notiert und weitergegeben🙂

Edit: Nevermind 😄 Ich hab doch "nicht berücksichtigen" statt maximale Distanz ^^ Fehler tritt bei Änderung bei mir auch auf. 

Link to post
Share on other sites
vor 4 Stunden schrieb LZHebborn:

Bist du dir sicher, dass du alles richtig eingestellt hast? Bei mir klappt es. Wann hast du die Rettungsmittel angelegt? ich hatte das noch vor Release getan, evtl. hat das einen Einfluss. Wird auf jeden Fall notiert und weitergegeben🙂

Edit: Nevermind 😄 Ich hab doch "nicht berücksichtigen" statt maximale Distanz ^^ Fehler tritt bei Änderung bei mir auch auf. 

Ich wollte schon sagen, also so dumm bin ich dann doch nicht 😄 Normalerweise probiere ich dann schon verschiedene Dinge vorher aus ^^

Link to post
Share on other sites

Hallo zusammen

bei mir ist das Problem das wenn ich einen vorgegeben alam text aus der liste auswähle dann kann ich keine Fahrzeuge mehr alermiren also wenn ich Z.b ruachmelder eingebe kann kein fahrzeug mehr alamiert werden

hab bis lang nix im forum gefunden oder hab es einfach übersehen danke schon mal für eine antwort

Mit Freundlichen Grüßen

Heija

Link to post
Share on other sites

Hallo,

wenn man ein Fahrzeug einem Einsatz  A zuteilt, das Fahrzeug in S3 geht und dann das Fahrzeug einem anderen Einsatz B zuteilt, wandert Einsatz A automatisch in die Kategorie "Warten auf Abschluss" statt in die Kategorie "Disposition erforderlich"

Edited by riffraff
Link to post
Share on other sites
vor 7 Stunden schrieb riffraff:

Hallo,

wenn man ein Fahrzeug einem Einsatz  A zuteilt, das Fahrzeug in S3 geht und dann das Fahrzeug einem anderen Einsatz B zuteilt, wandert Einsatz A automatisch in die Kategorie "Warten auf Abschluss" statt in die Kategorie "Disposition erforderlich"

das ist klar nein ich meinte wenn ich jetzt das stichwort rauchmelder eingebe verschwinden die Fahrzeuge alle und kein einziges fahrzeug kann allermirt werden für keinen einsatz das meite ich

Link to post
Share on other sites
vor 18 Stunden schrieb Heija:

das ist klar nein ich meinte wenn ich jetzt das stichwort rauchmelder eingebe verschwinden die Fahrzeuge alle und kein einziges fahrzeug kann allermirt werden für keinen einsatz das meite ich

Das war auch nicht auf den Post von dir bezogen, sondern die Meldung eines weiteren Fehlers

Link to post
Share on other sites
vor 3 Stunden schrieb riffraff:

Das war auch nicht auf den Post von dir bezogen, sondern die Meldung eines weiteren Fehlers

aso soory dann habe ich das falsch verstanden

Link to post
Share on other sites
  • 4 weeks later...

Guten Abend,

Ich kann nach geraumer Zeit, nachdem ich die Sitzung geöffnet habe, weder einen neuen Einsatz anlegen, geschweige denn einen laufenden bearbeiten.

Woran könnt das liegen hat einer eine Idee? 
 

wohl bemerkt ich spiele es erst seit kurzem (2 Tage) und hatte mir überlegt es zu kaufen, aber mit diesen Problem, würde dies kein Sinn machen! 

Link to post
Share on other sites
  • Community Manager Germany

Hallo @firecracker_112,

erstmal schön, dass du Interesse an SIM Dispatcher zeigst, aktuell macht die Performance nach längerer Spielzeit in einer Sitzung teilweise Probleme, hier hilft temporär nur ein Neustart der Sitzung.

Selbstverständlich arbeiten wir hier aber an der Behebung und hoffen mit einem der nächsten Patches Besserungen in diesem Bereich zu erzielen. 

Zum Einsatzfenster gibt es einen Wiki-Artikel, der dir helfen könnte.

 

Viele Grüße

MN0401

Link to post
Share on other sites

Servus, mir sind noch folgende Fehler aufgefallen:

  • Telefon: bei KTP werden nur die POI-Namen verwendet, nie die verbalen POI-Namen
  • Sprechfunk: Sounds werden bei Funkverkehr trotz Stummschaltung der Kanäle abgespielt
  • Multiplayer: wenn zwei Spieler gleichzeitig einen Einsatz geöffnet haben, wird der Dispovorschlag nicht aktualisiert
Link to post
Share on other sites
  • Community Manager Germany
vor 1 Stunde schrieb Sepp234:

Kann man bitte im nächsten Update in der Administration ändern, dass man Dienstzeiten löschen kann ohne das ganze Fahrzeug zu löschen und neu anlegen zu müssen??

Dass es hierbei zu Problemen kommt, ist bereits bekannt. Die Entwickler arbeiten hierfür an einem entsprechenden Hotfix. Ich hoffe, dass hier mit dem nächsten Patch 2.0.16 eine Lösung gefunden werden kann. Allerdings kann ich das bisher nicht versprechen, wir arbeiten jedoch mit Hochdruck daran. Sobald die Updateinhalte offiziell sind, verkünden wir diese entsprechend.

 

Viele Grüße

MN0401

  • Gefällt mir 1
Link to post
Share on other sites
  • 3 weeks later...

Hallo,

ich habe mir die neue Version .16 installiert und habe dort das Problem, dass die NEFs im Status 8 hängen bleiben.

Zwei meiner NEFs stehen nun seit 3 Spielstunden im Status 8. Wenn man sie einem neuen Einsatz zuordnen möchte und auf alarmieren klickt, verschwinden die Fahrzeuge aus dem Vorschlag, tauchen jedoch nicht im Einsatz auf.

Hat noch jemand das Problem?

Link to post
Share on other sites
vor 3 Minuten schrieb riffraff:

Hallo,

ich habe mir die neue Version .16 installiert und habe dort das Problem, dass die NEFs im Status 8 hängen bleiben.

Zwei meiner NEFs stehen nun seit 3 Spielstunden im Status 8. Wenn man sie einem neuen Einsatz zuordnen möchte und auf alarmieren klickt, verschwinden die Fahrzeuge aus dem Vorschlag, tauchen jedoch nicht im Einsatz auf.

Hat noch jemand das Problem?

 

Ich habe das selbe Problem mit den NEF's

Edited by Robin94
Link to post
Share on other sites
vor 1 Stunde schrieb riffraff:

Hallo,

ich habe mir die neue Version .16 installiert und habe dort das Problem, dass die NEFs im Status 8 hängen bleiben.

Zwei meiner NEFs stehen nun seit 3 Spielstunden im Status 8. Wenn man sie einem neuen Einsatz zuordnen möchte und auf alarmieren klickt, verschwinden die Fahrzeuge aus dem Vorschlag, tauchen jedoch nicht im Einsatz auf.

Hat noch jemand das Problem?

ebenfalls 

Link to post
Share on other sites
  • SIM Dispatcher

Problem sollte behoben sein. Wenn nicht, bitte noch ein mal berichten. Außerdem werden First-Responder nun auch korrekt nach Hause geschickt.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...