Jump to content

Sammelthread für Fehler und Probleme der Release-Version


Firechris

Recommended Posts

vor 13 Stunden schrieb Sepp234:

Bei mir tritt ebenfalls ein Performance Problem ab ca 12-15 Einsätzen bzw nach ca 1,5h bis 2h Spielzeit auf.

Teilweise lassen sich Adressen/Hausnummern/Objekte/Stichwörter nicht mehr eintippen. Das Spiel hängt und ruckelt dann ab und zu kurz

 

 

Weiteres Problem:

Fahrzeuge werden zu Einsätzen alarmiert, rücken auch aus, melden sich bei Abschluss wieder frei und rücken ein. Der Status C bleibt aber erhalten obwohl die Einsätze abgeschlossen sind und die Fahrzeuge wieder im Status 2 stehen.  Die Fahrzeuge sind jetzt nicht mehr disponierbar, manuelle Stati setzen, am Funk rufen, Einsatzabbruch schicken geht nicht. In neue Einsätze wie gesagt nicht mehr einbuchbar-

Das Problem hab ich bei mir auch beobachtet

Link to comment
Share on other sites

vor 18 Stunden schrieb Sepp234:

Bei mir tritt ebenfalls ein Performance Problem ab ca 12-15 Einsätzen bzw nach ca 1,5h bis 2h Spielzeit auf.

Teilweise lassen sich Adressen/Hausnummern/Objekte/Stichwörter nicht mehr eintippen. Das Spiel hängt und ruckelt dann ab und zu kurz

 

 

Weiteres Problem:

Fahrzeuge werden zu Einsätzen alarmiert, rücken auch aus, melden sich bei Abschluss wieder frei und rücken ein. Der Status C bleibt aber erhalten obwohl die Einsätze abgeschlossen sind und die Fahrzeuge wieder im Status 2 stehen.  Die Fahrzeuge sind jetzt nicht mehr disponierbar, manuelle Stati setzen, am Funk rufen, Einsatzabbruch schicken geht nicht. In neue Einsätze wie gesagt nicht mehr einbuchbar-

Du kannst so ein FZ durch S3 S1 S2 wieder alarmierbar machen

  • Gefällt mir 1
Link to comment
Share on other sites

Am 4.11.2020 um 15:39 schrieb taito:

Wir haben es mit über 100 Einsätzen getestet und hatten keine Probleme. Bei welcher Leitstelle hast du es getestet?

Leitstelle 1022.

Habe genau die selben Probleme wie die anderen. Man kann im Einsatz kaum noch etwas reinschreiben und alles wird sehr langsam. Aber erst bei 40 RD Einsätzen. 

 

Edited by baumTIm
Link to comment
Share on other sites

Fehler bei der Auswertung von Adressen bei gleichnamigen Straßen im selben Postleitzahlbereich

Hallo!

es kommt immer wieder zu Fehlern bei der korrekten Zuweisung von gleichnamigen Straßen im selben Postleitzahlbereich.

Bsp. (siehe Bilder im Anhang):

  • Postleitzahl: 52538
  • Gemeinde: Gangelt
  • Ortsteil: Stahe
  • Straße: Mühlenweg

In der weiteren Verarbeitung wird allerdings die Straße Mühlenweg in 52538 Selfkant-Havert gefunden und für die Disposition verwendet (siehe Einsatzort auf Karte).
Dadurch wird nicht die Ausrückfolge für Gangelt, sondern Selfkant gezogen und die falschen Rettungsmittel zur falschen Adresse entsandt.

Dieses "Phänomen" kann man im Kreis Heinsberg an gleich zwei Postleitzahlen festmachen.

Die Gemeinden Gangelt und Selfkant haben die selbe Postleitzahl (52538), sowie die Gemeinde Waldfeucht und die Stadt Heinsberg (52525).
In den Postleitzahlbereichen gibt es mehrere gleichnamige Straßen, sodass eine weitere Fehlauswertung an anderer Stelle absehbar ist.

Für den Reibungslosen Ablauf in der Simulation wäre daher eine Behebung dieses Fehlers angezeigt.

Wie ich auch bereits in dem damaligen Ticketsystem erwähnt hatte, wäre die Möglichkeit ein eigenes Straßenverzeichnis erstellen zu können von Vorteil, da solche Fehler damit unterbunden werden könnten, und man auch Straßennamen vergeben könnte die so nicht in OpenStreetMap (oder dem Anbieter aus dem die Daten für den SIM gezogen werden) zu finden sind.

Viele Grüße
Marc

Screenshot 2020-11-15 103215.jpg

Screenshot 2020-11-15 103128.jpg

Link to comment
Share on other sites

Am 19.11.2020 um 16:38 schrieb baumTIm:

Bei mir wurde es definitiv installiere.

Wie gesagt vor Update sind die Performanceprobleme bei 5-10 Einsätzen eingetreten 

JETZT bei 50 Einsätzen.

Leider immer noch nicht optimal.

LG

Ja bei mir ebenso. Ab langer Spiellaufzeit und vielen Einsätzen. 

Aber es läuft zumindest wesentlich besser als vorher.

Link to comment
Share on other sites

Hallo, sobald ich ein Fenster (Einsatzfenster) schließe, schließt sich ein anderes, beliebiges Fenster mit. 
Teilweise so, dass ich den kompletten Client schließen muss weil das Hauptfenster eingefroren ist.

Viele Grüße
Robert

Link to comment
Share on other sites

vor 2 Stunden schrieb SSiggi:

Hallo, sobald ich ein Fenster (Einsatzfenster) schließe, schließt sich ein anderes, beliebiges Fenster mit. 
Teilweise so, dass ich den kompletten Client schließen muss weil das Hauptfenster eingefroren ist.

Viele Grüße
Robert

Siehe hier:

https://www.sim-dispatcher.com/de-de/guides/simulator/bei-problemen-mit-dem-einsatzfenster-lässt-sich-nicht-öffnen-oder-verschwindet-r5/

Link to comment
Share on other sites

Soeben folgende Situation: RTW wird in S8 zum Anschluß alarmiert. Geht dann von S8 über S3 auf S4. Der vorhergehende Auftrag ist zwischenzeitlich in den Status "Warten auf Abschluß" gegangen. Nun habe ich diesen geschlossen. Unerwünschtes und unerwartetes Resultat: Das Fahrzeug geht nun in S1 und tritt die Rückfahrt an obwohl eigentlich noch in S4 beim Folgeauftrag.

Grüße,

PEKI

Link to comment
Share on other sites

vor einer Stunde schrieb Peter Kien:

Soeben folgende Situation: RTW wird in S8 zum Anschluß alarmiert. Geht dann von S8 über S3 auf S4. Der vorhergehende Auftrag ist zwischenzeitlich in den Status "Warten auf Abschluß" gegangen. Nun habe ich diesen geschlossen. Unerwünschtes und unerwartetes Resultat: Das Fahrzeug geht nun in S1 und tritt die Rückfahrt an obwohl eigentlich noch in S4 beim Folgeauftrag.

Grüße,

PEKI

der Fehler ist schon längst bekannt 🙂 

den gab es schon mal vor dem großen Update. Ist seit dem wieder dabei...

Link to comment
Share on other sites

vor 25 Minuten schrieb baumTIm:

der Fehler ist schon längst bekannt 🙂 

den gab es schon mal vor dem großen Update. Ist seit dem wieder dabei...

Ich kann ja nicht jeden Fehler kennen 🙂 Ich bin mehr an den Funktionen interessiert 🙂 Danke Dir, dann warte ich daß er auch wieder verschwindet...

Link to comment
Share on other sites

Am 23.11.2020 um 21:39 schrieb Peter Kien:

Ich kann ja nicht jeden Fehler kennen 🙂 Ich bin mehr an den Funktionen interessiert 🙂 Danke Dir, dann warte ich daß er auch wieder verschwindet...

gerne gerne, auf Seite 9 hatte ich den Fehler schon mal angesprochen. 😛

  • Danke 1
Link to comment
Share on other sites

  • 2 weeks later...

***ACHTUNG Ironie***

Ich glaube @taito befindet sich gerade in Mauritius und liegt am Strand. Lebt in einer 2 Millionen Villa und trinkt auf unsere kosten leckere Cocktails...

***Ironie off***

Das letzte mal hattest du dich vor ca. 4 Wochen gemeldet. Könntest du vllt. noch mal eine kurze Rückmeldung geben, woran Ihr momentan arbeitet bzw. was der nächste Schritt sein wird ? Merci

 

LG

  • Gefällt mir 8
Link to comment
Share on other sites

  • SIM Dispatcher
Am 12.12.2020 um 13:53 schrieb baumTIm:

***ACHTUNG Ironie***

Ich glaube @taito befindet sich gerade in Mauritius und liegt am Strand. Lebt in einer 2 Millionen Villa und trinkt auf unsere kosten leckere Cocktails...

***Ironie off***

Das letzte mal hattest du dich vor ca. 4 Wochen gemeldet. Könntest du vllt. noch mal eine kurze Rückmeldung geben, woran Ihr momentan arbeitet bzw. was der nächste Schritt sein wird ? Merci

 

LG

Korrekt, bin im Weihnachtsurlaub. In Zukunft ziehe ich gänzlich in den Hintergrund. Ein neuer Kollege übernimmt, dazu kommen noch ein paar Infos.

Link to comment
Share on other sites

  • 2 weeks later...

Hallo!

Ich habe unsere original AAO eingepflegt. Es hat auch alle funktioniert aber heute wollte ich sie verwenden im Einsatz jedoch wird diese gar nicht mehr berücksichtigt. Es werden nur die angaben der Stichwörter benutzt.

Ich habe schon alles im Adminbereich  nachgeschaut jedoch sind alle Orte und Einheiten eingetragen.  Ich wäre um Hilfe dankbar, weil die Eintragung der AAO mehrere Tage gedauert hat. 

LG Felix

Link to comment
Share on other sites

  • Community Manager Germany
vor 9 Minuten schrieb Felix_B:

Hallo!

Ich habe unsere original AAO eingepflegt. Es hat auch alle funktioniert aber heute wollte ich sie verwenden im Einsatz jedoch wird diese gar nicht mehr berücksichtigt. Es werden nur die angaben der Stichwörter benutzt.

Ich habe schon alles im Adminbereich  nachgeschaut jedoch sind alle Orte und Einheiten eingetragen.  Ich wäre um Hilfe dankbar, weil die Eintragung der AAO mehrere Tage gedauert hat. 

LG Felix

Hallo @Felix_B,

das ist ärgerlich, gerade wenn man mit so viel Engagement an etwas arbeitet und entsprechend Zeit investiert. Die AAO ist derzeit noch ein wenig unser Sorgenkind. Macht die AAO bei Adressen das was sie soll?

Im Gesamten sind im Bereich der AAO aktuell noch einige Fehler vorhanden. Ich hoffe und gehe davon aus, dass einer der künftigen Patches diesbezügliche Besserung bringen wird.

Ansonsten bleibt unter Umständen erstmal nur das Warten auf Abhilfe. Das Feedback bzgl. der AAO wird intern nochmal weitergegeben.

Da es fast 0 Uhr ist, in dem Sinne schon einmal einen schönen Heiligabend und schöne Weihnachten. Vielleicht findet sich trotz fehlerhafter AAO ja die Zeit zwischendurch SIM Dispatcher zu spielen.. Aber Weihnachten ist ein Stück weit Familienzeit, notfalls übernimmt ein anderer Disponent. 😁

 

Viele Grüße

MN0401

 

 

  • Gefällt mir 1
Link to comment
Share on other sites

vor 54 Minuten schrieb MN0401:

@MN0401

Guten Abend!

Also wenn ich die Adresse eingebe wird der Vorschlag nur aus der Distanz und den benötigten Materialien (Rüstsatz,Boot,etc) die im Stichwort hinterlegt sind gebildet. Alle Angaben der AAO werden nicht berücksichtigt.

Auch dir wünsche ich frohe Weihnachten und bleib gesund!

LG 

 

 

Link to comment
Share on other sites

Ortsangaben falsch

 

Die vom "Anrufer" angegebene Adresse stimmt in einigen Fällen nicht mit der im GIS und vom Rettungsmittel angefahren Adresse überein. Der Fehler tritt immer mal wieder auf. Die angegebene Adresse und die angefahrene Adresse liegen dabei oft nicht einmal im gleichen Ort, sondern in verschiedenen Verbandsgemeinden.

Screenshot.png

Link to comment
Share on other sites

vor 12 Minuten schrieb riffraff:

Ortsangaben falsch

 

Die vom "Anrufer" angegebene Adresse stimmt in einigen Fällen nicht mit der im GIS und vom Rettungsmittel angefahren Adresse überein. Der Fehler tritt immer mal wieder auf. Die angegebene Adresse und die angefahrene Adresse liegen dabei oft nicht einmal im gleichen Ort, sondern in verschiedenen Verbandsgemeinden.

Screenshot.png

Ist bereits bekannt und in Arbeit

  • Gefällt mir 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...