Jump to content

Funk


alexander222
 Share

Recommended Posts

Hallo zusammen,

vorweg ein großes Lob an die Entwickler dieses Projekts. Eine wirklich gelungene Simulation.

Mir sind zwei Kleinigkeiten bzgl. des Funkverkehrs aufgefallen:

- Der Sound ,,Funk-Eingang" wird nicht genutzt, wenn ein Rettungsmittel antwortet. Es wird lediglich der Sound ,,Funk_Ausgang" genutzt.

- Bei Fragen von Rettungsmitteln, beispielsweise ,,Adresse korrekt" kann man nicht mit einem ,,positiv/ja" antworten. Lediglich verbleibt einem die Möglichkeit mit ,,verstanden oder verstanden,ende" zu antworten.

- Wünschenswert:

-> Ein Funkverkehr unter den Rettungsmitteln, NEF -> Zeit bis Eintreffen, Kann der Notarzt nochmal zusteigen, etc.
-> Individuelle Texte an die Rettungsmittel mit bsp. Informationen zum Einsatz etc., die dann einfach quittiert werden.

Frage: Ist es möglich Meldung an den DME zu schicken? Ich sehe das Auswahlfeld wohl, allerdings ist es dauerhaft ausgegraut bei mir.

Liebe Grüße
 

Link to comment
Share on other sites

  • 2 weeks later...
Am 13.4.2020 um 14:32 schrieb alexander222:

Der Sound ,,Funk-Eingang" wird nicht genutzt

Dies kann ich nicht bestätigen. Sowohl Eingang als auch Ausgang enthalten ein Signalton. Schau einfach mal in den Einstellungen unter:

Verzeichnis --> Sounds --> funk_eingang.mp3 bzw funk_ausgang.mp3

Wenn die Dateien fehlen schreib mich einfach mal an. Hier kann man leider keine mp3 anhängen.

 

Am 13.4.2020 um 14:32 schrieb alexander222:

-> Ein Funkverkehr unter den Rettungsmitteln, NEF -> Zeit bis Eintreffen, Kann der Notarzt nochmal zusteigen, etc.
-> Individuelle Texte an die Rettungsmittel mit bsp. Informationen zum Einsatz etc., die dann einfach quittiert werden.

Zu deinen Wünschen schau hier mal vorbei: https://www.sim-dispatcher.de/tickets

Bei deiner Frage bzgl. DME kann ich dir nicht weiterhelfen.

 

Glück auf

Link to comment
Share on other sites

vor 16 Stunden schrieb Greg:

Dies kann ich nicht bestätigen. Sowohl Eingang als auch Ausgang enthalten ein Signalton. Schau einfach mal in den Einstellungen unter:

Verzeichnis --> Sounds --> funk_eingang.mp3 bzw funk_ausgang.mp3

Wenn die Dateien fehlen schreib mich einfach mal an. Hier kann man leider keine mp3 anhängen.

Hey Greg, danke für deine Antwort.

Ich habe gerade nochmals das Verzeichnis überprüft. Habe die originalen Sounds ausgetauscht. Allerdings ist das Dateiformat gleich. Die anderen Sound funktionieren auch einwandfrei. Nur der Sound für ,,funk_eingang" wird einfach gar nicht abgespielt. Die Sim greift lediglich auf den ,,funk_ausgang" Sound zurück. 

 

 

vor 16 Stunden schrieb Greg:

Zu deinen Wünschen schau hier mal vorbei: https://www.sim-dispatcher.de/tickets

Bei deiner Frage bzgl. DME kann ich dir nicht weiterhelfen.

 

Glück auf

Danke für den Link. Ich schau da mal...

Liebe Grüße

Link to comment
Share on other sites

vor 4 Stunden schrieb Niclas724:

Das kann ich so bestätigen.

Bei mir sind es die Soundfiles notification_alarmierung und notification_statusaenderung

Beide werden nicht angesteuert. Habe versucht, sie aus dem Sound-Ordner heraus wiederzugeben. Die beiden Sounddateien scheinen keine Daten zu enthalten.

Link to comment
Share on other sites

vor 11 Stunden schrieb Niclas724:

Das kann ich so bestätigen.

Danke 🙏 Ich dachte schon ich wäre mit dem Problem allein...


 

 

vor 6 Stunden schrieb RLstHH:

Bei mir sind es die Soundfiles notification_alarmierung und notification_statusaenderung

Beide werden nicht angesteuert. Habe versucht, sie aus dem Sound-Ordner heraus wiederzugeben. Die beiden Sounddateien scheinen keine Daten zu enthalten.

Das hört sich aber eher danach an, dass deine Datein unvollständig sind. Hast du mal versucht die Datein durch andere zu ersetzen?

Wenn ich meine Sounds im Verzeichnis abspiele, geben die auch den entsprechend Ton/Sound wieder.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...