Jump to content

Beim Sprechfunk kommt eine Error


LeonH
 Share

Recommended Posts

Hallo zusammen,

Ich bekomme folgenden Fehler wen ich versuche ein Fahrzeug zu Rufen über den Sprechfunk. 
Das Problem Tritt immer auf beim fernsuch ein Fahrzeug zu Rufen.
Ich spiele und Baue die LST gerade Alleine auf.
Habe ich beim Erstellen meine LST (Leitstelle Erding)einen Fehler gemacht 
 

client-20200403.txt

Link to comment
Share on other sites

Kenne das Problem. Bei mir waren es drei Ursachen: Falsche Eingabe des Funkrufnamens (oder des verbalen), falscher Kanal oder bei Nummerierungen wie XX/XX-X fehlt bei einem Fahrzeug eine bzw. ist doppelt angelegt oder als Platzhalter wurde vorrübergehend im FRN solch ein X benutzt. Das waren die Gründe bei mir, warum es zum Fehler kam.

Link to comment
Share on other sites

Wenn ich versuche Fahrzeuge, im Tab Sprechfunk, zu rufen erscheint ein Error.
Er tritt nur auf, wenn ich Fahrzeuge versuche zu rufen. Egal welches Fahrzeug. Egal welche Sprechfunk-Gruppe.
Da ich versuchen wollte herauszufinden woran es liegt, habe ich eine neue Leitstelle erstellt. Da trat der Fehler nicht auf. Ich habe natürlich nicht alle Pois, Fahrzeuge und Einstellungen genau von der anderen Leitstelle übernommen, aber ich habe versucht die selben gegebenheiten zu schaffen. (Gleicher Funkrufname, Gruppen usw.) Der Fehler trifft bei meinem Mitspieler ebenfalls auf.

Log Datei: https://pastebin.com/XULS18Nj
Fehler Code: https://pastebin.com/DECwfwB7

error.JPG

Link to comment
Share on other sites

  • taito locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...